Xoomtalk Status Logo

All systems are operational.

2 weeks ago —
Fixed

Fixed

2 weeks ago —

Services fully recovered and this issue is now resolved.

Watching

2 weeks ago —

Our network has remained stable throughout the afternoon and the disruption reported earlier today has not recurred. Our engineering team continues to monitor all systems closely to ensure services remain online and performing as expected.

We will post a further update if anything changes. We apologise for any disruption caused and thank you for your patience.

Investigating

2 weeks ago —

Our engineering team continues to closely monitor the situation as they work toward a full resolution. Please be assured that this remains our highest priority and we are committing all necessary resources to ensure stability as quickly as possible.

2 weeks ago —

We are currently aware of instability affecting customers and technicians and investigating to understand the root cause. Updates will be provided shortly.

Incident UUID 8fee027a-16c7-40e2-a515-f60887719296